Jump to content

Search the Community

Showing results for tags 'accessory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Feedback, Announcements and Crew Deals
    • Site Announcements
    • Site Feedback & Support
    • Crew Deals
  • CenturionCrew.Com
    • Centurion Boats General Discussion
    • Centurion Boat Accessories, Electronics and Modifications
    • Centurion Boat Maintenance, Performance, Troubleshooting
    • News From Centurion Boats and Dealers!
    • Centurion Boat Owners Hook-Up
  • SupremeCrew.Com
    • Supreme Boats General Discussion
    • Supreme Boat Accessories, Electronics and Modifications
    • Supreme Boat Maintenance, Performance, Troubleshooting
    • News From Supreme Boats and Dealers!
  • General Discussions
    • Watersports & Related Gear
    • Marine Audio
    • Articles by Members
    • Off Topic
    • Boat Shows, Local Events and Gatherings

Marker Groups

  • Members
  • Centurion Boat Dealers
  • Centurion Boats/Fineline Industries

Calendars

There are no results to display.

Categories

  • Boats
  • Gear

Found 2 results

  1. Hey crew! After 15 years of filling up 3500lbs of fat sacs and using a wake shaper on my dad’s ‘94 MC Prostar 205, I was finally able to convince him to go in on a new boat with me. We ended up picking up a 2021 Fi23 60hrs for a great price and just got it launched on our lake a few days ago. I have to say, this boat is an absolute dream! I can finally fit my whole family and kids on the boat and not lose 1.5 hrs filling and tearing down the boat! Can’t wait to get a killer surf season out of it this year! Anyway, so far everything seems to be working great on it except I can’t quite seem to figure out the stereo/accessory system, or the wireless charger phone holder. When I received the boat last fall I recall the charger not working right away but eventually my phone picked it up, but now with my iPhone 13, it doesn’t seem to want to charge, even with the case off. The other issue is the stereo accessory mode. It seems the stereo should work when the key switch is to the left but it doesn’t seem to turn the stereo on. There’s an accessory button to the left but it doesn’t seem to do much either. At one point the music randomly stayed on but we couldn’t figure out how it happened. Perhaps there’s a secret combination of the accessory button and key switch we're missing? Also if the stereo comes on with the ignition turned left, how do you control the volume without the dash? Any tips would be greatly appreciated, thanks!
  2. So today my 12 volt plug quit working. I checked my fuses they all look fine and everything else is working. Is there an inline fuse somewhere. Has anyone else had this happen. Does anyone know what to do. I have a 07 avy C4 thanks
×

Important Information

By using this site, you agree to our Terms of Use.