Jump to content
Cwazy1

Static from tower speakers when engine is off?

Recommended Posts

Cwazy1    91

My two pairs of REV8 tower speakers powered by a wetsounds syn-dx(4?) amp are outputting a lot of really loud static when I turn the key from off to accessory, or from off to electronics on. This never happens when I first turn on the boat and usually happens after we are surfing for a bit and are changing persons - at which time I turn off the engine and then flip the key to electronics on. I can make this go away by turning the rocker switch for stereo to off, starting the boat, putting it in idle, and then turning the rocker back on. At which point the stereo will have no issues. At the same time, this is maybe a 50% - 75% chance of it occurring.  

Since my head unit is paired with bluetooth, when I turn on the electronics, the amps power up, starts outputting static, and then the bluetooth says connected and starts playing my music as well. I can unpair bluetooth at this point or choose a different source, but it continues. I can also reboot the stereo through the rocker, but as long as the engine is off, it'll still be outputting lots of static. 

I would appreciate any feedback or help with this issue. I'm not very knowledgeable with audio, so I would appreciate it if it was explained to me like it was for a 12 year old lol. All the searching I've found online has been from static while the engine is on, not the other way around..

Thanks! 

Share this post


Link to post
Share on other sites
Wylie_Tunes    139

First off, its not uncommon to have white noise through the speakers when streaming blue tooth, but no source paired or the source is paused. However, there are some things that can be checked/adjusted/rewired, that may reduce the white noise or static. Wet Sounds can be a great resource as well as your local retailer if not OEM installed. 

Share this post


Link to post
Share on other sites
Cwazy1    91
5 hours ago, Wylie_Tunes said:

First off, its not uncommon to have white noise through the speakers when streaming blue tooth, but no source paired or the source is paused. However, there are some things that can be checked/adjusted/rewired, that may reduce the white noise or static. Wet Sounds can be a great resource as well as your local retailer if not OEM installed. 

Thanks for the response Wylie. I would not describe this as a normal amount of white noise or static, its insanely loud. When this occurs, the volume of the static is higher than the music. The volume of the static also does not change even when adjusting volume on the head unit. Only the music volume behind the static will change. 

I've had an older calabria that would output static when the engine was on. This is nothing like that. Its much louder and its not consistently on. 

I went through today and did a few things, all of which checked out

1. test voltage at battery terminals. all 12.4-12.5

2. test voltage at amp + and - terminals, also 12.3-12.4

3. adjusted my gain levels on the clarion head unit to as low as possible. amp does not have gain knobs. 

4. moved the RCA cable away from power cables

5. checked all the grounding connections, solid connections throughout. No loose bolts

 

Share this post


Link to post
Share on other sites
Cwazy1    91

The biggest issue is that its not a consistently recurring issue. Thus making it difficult to troubleshoot.... 

Some of the things I need to test are 

1. running input as aux in and not bluetooth

 

Share this post


Link to post
Share on other sites
seattlehd    8

Didn't you just get your boat this year Cwazy?  I have a similar problem on my 17 S238 and our dealership called me today and said it is a known issue with the Rev8/SYN-DX2 upgrade in the Supreme's and that the factory is working with Wet Sounds on a fix.  I think it might be a temperature issue with the amp as the problem was much worse when the ambient temp was 10 degrees warmer on Saturday.  That is just my uneducated guess.

Share this post


Link to post
Share on other sites
Cwazy1    91

Yeah I've been talking to Brian about this for a little while now. Good to know you're one of the other few who have reported this to him 

I'm waiting on a resolution from factory now. 

Share this post


Link to post
Share on other sites
DjOM21    59

I have the same problem on my 238. Will get the white noise after a little while listening to tunes. I pause the music and it is just static. I will be interested to see what the fix is

I also have a non functioning tower speaker.

Oh well, I will get he dealer to sort it at he 20/25 hour inspection if I don't get to annoyed first and drag it over there. Anyway, the stereo is great just need to get the bugs worked out.

Share this post


Link to post
Share on other sites
NW Boat Sports    234

The amp is programmed at the factory or wet sounds. I gather from talking to a wet sounds rep that it's tuned at the factory. Anyway, my stereo guy says the gains on the tower speakers are programmed WAY too high, these providing the white noise and feedback you are hearing. It's a know problem. They are well aware now. 

Edited by NW Boat Sports

Share this post


Link to post
Share on other sites
Wylie_Tunes    139

With the new DSP amps, the amp's tune was developed by Wet Sounds, for each model, and for each audio option. For example, the amp tune for a system with just in boats, would be a little different then a system with a sub. An amp tune with a single pair of tower speakers will be different then the same amp driving two pair of tower speakers. The tune is provided to the boat manufacturer in a digital format to be uploaded to each amp, based on the system. 

It could be that the tune needs tweaked. Could be that something at the factory changed in production, prior to the original tune being developed. Could be a case of the wrong tune for that application, being uploaded. 

  • Like 1

Share this post


Link to post
Share on other sites

I also am curious as to a fix to the problem. We recently bought a 2017 s238 and the static from the tower speakers are   obnoxious. Can't even listen to the radio at low volume while sitting for a rest. 

Share this post


Link to post
Share on other sites
NW Boat Sports    234

King, you gotta turn the music up...lol... In all seriousness, it's a known problem as soon as there is a fix we will let you know...!

  • Like 1

Share this post


Link to post
Share on other sites
Cwazy1    91

Yeah we're all still waiting for a fix.. last I heard it was suppose to be some resistor.. :shrugs:

 

In the mean time, either turn stereo off when chillin, or disconnect tower speakers from battery and just run the cabin. 

Edited by Cwazy1

Share this post


Link to post
Share on other sites
Cwazy1    91

The solution should be arriving at your local dealers now. Its a little dongle that plugs into each amp. Will be grabbing mine and testing it out tomorrow afternoon. Standby! 

Share this post


Link to post
Share on other sites
Cwazy1    91

The resistor fix from factory was not successful. It did not resolve the static 

Share this post


Link to post
Share on other sites
NW Boat Sports    234
7 hours ago, Cwazy1 said:

The resistor fix from factory was not successful. It did not resolve the static 

I talked to Brian about this today. Bummer...

Share this post


Link to post
Share on other sites
DjOM21    59

Would be nice if this could get sorted. Sucks not to be able to enjoy this stereo. 

Share this post


Link to post
Share on other sites
Cwazy1    91
5 hours ago, DjOM21 said:

Would be nice if this could get sorted. Sucks not to be able to enjoy this stereo. 

Yeah.. I've started to just turn off the stereo when not running the engine. 

Share this post


Link to post
Share on other sites
DjOM21    59

Any update on this? 

Supreme sent my dealer a little dongle with a resistor on it. Yet to install and  may not even hassle with it if its the same part that did not fix the problem for Cwazy1.

Share this post


Link to post
Share on other sites
Cwazy1    91
1 hour ago, DjOM21 said:

Any update on this? 

Supreme sent my dealer a little dongle with a resistor on it. Yet to install and  may not even hassle with it if its the same part that did not fix the problem for Cwazy1.

The dongle helped a little bit, I was going from a failure (loud static occurring) of nearly 100% down to about 75% when amp is warmed up and switched from engine on->off->accessory on. 

Since giving the dongle a try and reporting back that it was not an adequate fix, my dealer has been in contact with Wetsounds and they have sent a few 'reprogrammed' amps. The first one was actually a dud and died after a minute of running (considered this as a fluke), must have been dropped in shipping. The second one has been good so far. I got it installed last Friday and got to run it once on Saturday while floating around (ran it for ~1hour then switched it on and off a few times between engine on and engine off). I still need to put it through the full cycles of use during surfing to give a full assessment of whether its fixed or not. This includes an 'engine off, accessory on' period between each rider's set. 

Share this post


Link to post
Share on other sites
Wylie_Tunes    139
5 hours ago, DjOM21 said:

Any update on this? 

Supreme sent my dealer a little dongle with a resistor on it. Yet to install and  may not even hassle with it if its the same part that did not fix the problem for Cwazy1.

I would install it per their instructions for a couple of reasons. 1) there can be a number of reasons for noise. Your noise and his noise may each have a different root cause. 2) feedback good or bad, helps the dealers, the manufacture and their vendors.   

Share this post


Link to post
Share on other sites
DjOM21    59

Good points. 

The boat is going in this week, so I will put it through its paces and report back, 

Share this post


Link to post
Share on other sites
AustinTx24    0
On ‎5‎/‎28‎/‎2017 at 9:15 PM, Cwazy1 said:

My two pairs of REV8 tower speakers powered by a wetsounds syn-dx(4?) amp are outputting a lot of really loud static when I turn the key from off to accessory, or from off to electronics on. This never happens when I first turn on the boat and usually happens after we are surfing for a bit and are changing persons - at which time I turn off the engine and then flip the key to electronics on. I can make this go away by turning the rocker switch for stereo to off, starting the boat, putting it in idle, and then turning the rocker back on. At which point the stereo will have no issues. At the same time, this is maybe a 50% - 75% chance of it occurring.  

Since my head unit is paired with bluetooth, when I turn on the electronics, the amps power up, starts outputting static, and then the bluetooth says connected and starts playing my music as well. I can unpair bluetooth at this point or choose a different source, but it continues. I can also reboot the stereo through the rocker, but as long as the engine is off, it'll still be outputting lots of static. 

I would appreciate any feedback or help with this issue. I'm not very knowledgeable with audio, so I would appreciate it if it was explained to me like it was for a 12 year old lol. All the searching I've found online has been from static while the engine is on, not the other way around..

Thanks! 

Did they find a fix for this? I have a 2017 S238 and it's doing the same thing.

Share this post


Link to post
Share on other sites
Wylie_Tunes    139
2 hours ago, AustinTx24 said:

Did they find a fix for this? I have a 2017 S238 and it's doing the same thing.

Given its been 13 months since this thread was last active, id talk with my dealer regarding what Supreme has as a resolution. New tune, updated amp(s) maybe, you never know. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recent Status Updates

    • MajaKazazic

      Are you  engineering students and searching for homework help services?helpmeinhomework.com provide all types of engineering assignment homework help services.helpmeinhomework has a reputation of providing premium quality online engineering assignment help for over a decade. Students all over the world find our services effective and reliable.Our Engineering Topic computer science,help with electrical engineering ,mechanical engineering,civil engineering...etc

      · 0 replies
    • MatthewsDave

      Sometimes it is normal for students to have trouble completing their finance assignments on time, seeking help from the team of experts in finance assignments to complete the assigned work on time. With the effective guidance of finance homework, we also strive tirelessly to improve your grade.
      Expert teams are available at any time to assist you in all types of topics related to your finance assignment, allowing you to easily complete finance homework on time to get an A + grade. You can certainly gather a lot of important information under the guidance of our energetic Finance faculty.
       
       

      · 0 replies
    • harlobra

      Heading to Lake Ouachita Arkansas in the morning for a week of houseboating and surfing.
      · 0 replies
    • Nick213

      Ordered a  sewlong cover...... hope it's as good as everyone says since there almost double the cost of others.
      · 3 replies
    • luluzer

      Winterization tomorrow for this homie. Seemed like the season flew by - let's hope winter does the same. 
      · 0 replies
    • Guest

      Guest  »  dittrimd

      Just read your message regarding restoring your Barefoot Falcon.  I have a 1991 Barefoot Falcon with exact same floor issues.  I also had to replaced the stringers and am in the process of replacing the floor.  My question is regarding the need to replace the foam.  Like you I have several hundred pounds of saturated foam removed and I am not certain to replace it or leave it without foam.  Do you are anyone know if the foam is necessary for any structural support, or is it just for sound and flotation?
      · 0 replies
  • Topics

  • Popular Contributors

×

Important Information

By using this site, you agree to our Terms of Use.